General questions regarding Apple TV 1

Discussion in 'Apple TV and Home Theater' started by helios16v, Mar 9, 2012.

  1. helios16v macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #1
    I just got my Apple TV 1 40gb today in the mail from eBay, picked it up for $56.80, It didn't come in the original packaging or anything so I really don't know what to do with it lol.

    I set it all up and it wouldn't set it any setting other then 480i, the wifi wouldn't connect, and the apple remote wouldn't stop changing the volume on my MBP even after I paired it to the ATV1, I did a factory reset and everything worked out perfect, minor set back?

    Now that I have it all working, I can't get the iTunes library portion working, it just tells me that it would come up in my iTunes devices section which it doesn't.

    Another thing I can't figure out is why the YouTube part won't connect to anything, every section tells me that "No content was found" so what gives?

    I did a quick search and I seen some posts from January saying how Apple just disabled it out of no where? Did it ever go back up? Will YouTube ever work again on my Apple TV 1?

    How do I turn this thing off? that part is bothering me that I can't figure out the off button or button combinations with the remote?

    I tried to go on the apple support site for this and it tells me to enter my hardware serial number and the country so not thinking I selected Canada but then after it failed I remembered I bought it from the United States so I tried that and it still failed? I don't know the country of origin for this Apple TV 1 so how can I figure that out?

    I'm having more problems then success with this little guy :(
     
  2. helios16v thread starter macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #2
    All I did was Command + Q for iTunes, reopened it, and BAM! it works just like it said.

    Before restoring it I checked for updates and it told me I have the current version, however on Apple it tells me 3.0.2 is the newest while my Apple TV insists 2.0 is the current version. After restoring it not only did it find the 3.0.2 update but the install went perfect. Now that I have 3.0.2 YouTube works perfectly as well as the much better UI upgrade! I guess Apple Disabled YouTube Access for lesser firmware versions.


    After the update to 3.0.2 I easily found the Standby option.


    I still don't know what to do about this however I don't really need the Apple troubleshooting help anymore as all I needed was to restore it then update.

    If anyone knows how to figure out the Apple TV Region I would still love to know in case I need anymore help with this I can just check it out with Apple.
     

Share This Page