Genius bar tomorrow

Discussion in 'Jailbreaks and iOS Hacks' started by jimmy83, Apr 30, 2010.

  1. jimmy83 macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #1
    Just setup up m 3G as new on 3.1.3 just noticed that the slient ringer icon has gone. Do I need to be worried about it?

    Iam goin in as my 3G has a 5-7mm crack at the back from the dock upwards.
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  4. Cupra macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
    #4
    my gfs phone was like that here in the uk, bloke asked if it had been droped, we said no, they gave her a brand new phone, no questions asked
     
  5. iphone529 macrumors regular

    Joined:
    Jul 23, 2007
    #5
    mine broke as well; my 3g was not within the warranty period, but if it were they would have replaced it.
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    The OP is talking about the icon that flashes when you go to silent or go off silent. At least that's how I read it.
     
  7. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #7
    Yeah that's what I meant. Let's just hope they don't switch it onto silent!
     
  8. iphone529 macrumors regular

    Joined:
    Jul 23, 2007
    #8
    im not sure what your asking??
     
  9. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #9
    If the apple guy turns it on silent, the silent icon won't be displayed and then will probably start asking questions!
     
  10. iphone529 macrumors regular

    Joined:
    Jul 23, 2007
    #10

    WTF are you talking about? have you jailbroken it? If you have restore it to factory before taking it in.
     
  11. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #11
    It was jailbroken...on 3.1.2. Then updated to 3.1.3, and then setup as new iPhone! But I've lost the silent icon for some reason.

    Get me?
     
  12. iphone529 macrumors regular

    Joined:
    Jul 23, 2007
    #12
    if its factory you have nothing to worry about.
     
  13. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #13
    Factory the same as set up as new iPhone, yeah?
     
  14. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #14
    If you setup as new and then didn't jailbreak.
     
  15. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #15
    Yeah man,currently un-jailbroke! Loving the speed now, and iam just using a 3G model!

    Any idea, why iam missing the silent icon dude?
     
  16. AppleMatt389 macrumors regular

    Joined:
    Jun 11, 2007
    Location:
    Australia
    #16
    Just try a fresh restore.

    There should be no reason why the silent icon isn't showing if you have vanilla firmware on there. Perhaps something corrupted during the restore process.

    Give it another restore and report back.
     

Share This Page