German and other foreign charachters

Discussion in 'Mac Basics and Help' started by ebaggsnyc, Apr 28, 2008.

  1. ebaggsnyc macrumors newbie

    Joined:
    Jan 7, 2008
    #1
    So I type German often on my US Mac, and when I want to put and umlaud (two dots above a "A", "O" or "U"), It will not allow me to do it on capital letters. I can easily do this: ä, ö and ü, by pressing ALT and then "U" and then typing the letter directly afterwards which causes the "¨" to show up directly over the letter, However this procedure does not work with upper case letters.
    Is there a way to get the "¨" over the upper case letter?

    Also is there a way to just assign the "¨" when I type SHIFT + the letter?
    So that the letter automatically appears with the "¨" over it?
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    To do capitals press alt+u then press shift+the letter you want to have the umlaut above. In regards to having it done automatically you might be able to do it by changing the input menu type (System preferences - International - Input menu)
     
  3. ebaggsnyc thread starter macrumors newbie

    Joined:
    Jan 7, 2008
    #3
    Thanks! Ill try and see how I can set it up automatically!
    Saved my day!

    e
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
  5. GoKyu macrumors 65816

    GoKyu

    Joined:
    Feb 15, 2007
    Location:
    New Orleans
    #5
    Cool tip, I had no idea you could just hit alt + key to make different characters (still a recent switcher...) I was going through the international menu to type umlauts and my ess-tset (ß)

    This makes it a whole lot faster, thanks :)

    -Bryan
     

Share This Page