German homescreen after 3.0 update!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fourthtunz, Jun 20, 2009.

  1. fourthtunz macrumors 6502a

    fourthtunz

    Joined:
    Jul 23, 2002
    Location:
    Maine
    #1
    Anybody else have this? I updated to 3.0 on my original iphone and now my homescreen is in German! Same if I go to the settings page, all the settings come up in German.
    No big deal but how to I get back to good old English?
     
  2. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #2
    You can change the language back to English (if something isn't completely hosed).

    1. Go to Settings from the home page (icon with gears) :D
    2. Go to General (first item in the third group)
    3. Go to the fourth group down and the fourth item is "International"
    4. The top item is Language
    5. The top item is English
    6. The top right button is Done

    Good luck!
     
  3. fourthtunz thread starter macrumors 6502a

    fourthtunz

    Joined:
    Jul 23, 2002
    Location:
    Maine
    #3
    That did it! Boy do I feel stupid! I went to settings but it was kind of confusing and I quit!
    I wasn't sure if I could change it in there, I thought I got the wrong update.

    Thanks again!
     

Share This Page