German Keyboard layout problem

Discussion in 'Mac Basics and Help' started by kntgsp, Oct 28, 2008.

  1. kntgsp macrumors 6502a

    Joined:
    Jul 27, 2004
    #1
    I have the international keyboard setup correctly, but for some reason I can't get the @-key.

    It's supposed to be 'Right Option(alt grammar) + Q', but when I do that, all it gives me is "«"

    wtf?

    Is there someway in OS X to pull up a picture layout of the keyboard you're using? Because for some reason OS X doesn't follow the standard.
     
  2. chilipie macrumors 6502a

    chilipie

    Joined:
    May 8, 2006
    Location:
    Englandshire
    #2
    Go to System Preferences > International > Input Menu, and tick the checkbox in the On column for Keyboard Viewer. Next, tick the checkbox at the bottom of the preference panel that says 'Show input in menu bar'. A small flag should appear in the menu bar - click it, and select 'Show Keyboard Viewer'. With the keyboard viewer open, hold down option and/or shift, until you see the @ symbol - this will show you what key combination you need to press.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    In Windows it is AltGr + Q, in Mac OS X it is Option/Alt + L on the German Keyboard.
     
  4. kntgsp thread starter macrumors 6502a

    Joined:
    Jul 27, 2004

Share This Page