German messages on my English Macbook

Discussion in 'Mac Basics and Help' started by Patrick J, Jul 12, 2010.

  1. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #1
    ordneraktionen configurieren - This message has started to appear on the right click menus on my Macbook Pro (10.6.3) which has always had everything set to English.

    It is as if the services have all been translated into German?

    I have tried to illustrate this in the screenshots
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      36.6 KB
      Views:
      22
    • 2.jpg
      2.jpg
      File size:
      42.8 KB
      Views:
      25
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Since when do these "options" appear in German?

    I have German Macs and set them all to English, except the display of the proper date format, since 2004 and never came upon that bastard behaviour.
     
  3. Patrick J thread starter macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #3
    I only noticed them a few hours ago. It's interesting that these german text strings only appear in the Services area. All the rest of the system is in english.

    Have restarted and no change.

    Have Googled/Mroogled and nothing came up.
     
  4. Patrick J thread starter macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #4
    I restarted again and the problem went away. Weird huh?
     
  5. Xavier macrumors 68020

    Joined:
    Mar 23, 2006
    Location:
    Columbus
    #5
    It is great that on Mac OS X a simple restart usually fixes these small issues.
     
  6. Patrick J thread starter macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #6
    It's also slightly unnerving, as I would have liked to know what caused it.

    Ah well, "just works" I suppose.
     

Share This Page