gestures in mozilla 9

Discussion in 'Mac OS X Lion (10.7)' started by ljonesj, Jan 14, 2012.

  1. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #1
    can some please tell me how to turn off the gesture for going back a page in Mozilla Firefox 9 with lion using a magic mouse. its driving me crazy scrolling a page and it goes back a page
     
  2. naix macrumors member

    Joined:
    Dec 31, 2010
    #2
    I think if you set firefox to 32 bit the gestures of going back and forth should be disabled.
     
  3. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #3
    I haven't actually tried this, but I'm pretty sure it will work.

    In the URL bar, type "about:config", click ok and then type in "gesture" in the search box. Find browser.gesture.swipe.left in the list, double-click and delete the value. Restart Firefox.
     

Share This Page