gestures in safari??

Discussion in 'Mac OS X Lion (10.7)' started by tallercuz, Sep 28, 2011.

  1. tallercuz macrumors newbie

    Joined:
    Jan 13, 2011
    #1
    does anyone know how to turn the gestures off in safari??? I'm using a magic mouse and it always zooms in by itself and i can't zoom back out
     
  2. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #2
    Go into System Preferences, Mouse, Point and Click tab, turn off Smart Zoom
     
  3. tallercuz thread starter macrumors newbie

    Joined:
    Jan 13, 2011

Share This Page