Gestures not working in Maverick

Discussion in 'OS X Mavericks (10.9)' started by Nintendo64, Oct 24, 2013.

  1. Nintendo64 macrumors newbie

    Joined:
    Aug 29, 2011
    #1
    I just installed OS X 10.9 on my mid-2010 mbp and my trackpad gestures aren't working. I can't swipe between pages or scroll up and down in Firefox, Chrome, finder, etc. Scrolling only works in Safari. I've tried switching from 3 to 3 finger swipe, etc., with no luck. Anyone else having this problem?

    BTW: I also installed it on my 2012 iMac and gestures are working normally.
     
  2. sensi277 macrumors newbie

    Joined:
    Oct 25, 2013
    #2
    I'm also having the same problem, but I can use scrolling in all applications. But still, opening the Launchpad, swiping between screens, not working. None of the trackpad gestures work. I happen to have the same model Macbook as the original poster, so maybe it has to do with the model...?

    Thanks in advance,

    sensi277
     
  3. printz macrumors regular

    Joined:
    Dec 23, 2012
    #3
    Same problem here, with Chrome and Safari! Maybe it's caused by the buggy PDF engine OS X is using? I'm considering a time machine rollback to Mountain Lion; I hope it's possible.
     
  4. EliteDeforce macrumors newbie

    Joined:
    Jul 10, 2013
    #4
    http://forums.macrumors.com/newreply.php?do=newreply&noquote=1&p=18230057&nojs=1#comm

    Same problem, but only for Chrome (haven't used Safari yet). Restarting Chrome fixes for a while. All other gestures seem fine.
     
  5. dak1212 macrumors newbie

    Joined:
    Oct 25, 2013
    #5
    had gestures stop working in iPhoto, app restart helped
     
  6. jherr macrumors newbie

    Joined:
    Oct 26, 2013
    #6
    Maverick ok, but no gestures? Any response from Apple or other groups in the know?
     
  7. rickdean macrumors newbie

    Joined:
    Nov 1, 2013
    #7
    I ran into this yesterday. I basically rebooted the bluetooth trackpad and reconnected. Gestures are working again. This is only a temporary fix until Apple addresses it. Not sure how long it will last before gestures fails again.
     
  8. EliteDeforce macrumors newbie

    Joined:
    Jul 10, 2013
    #8
    This problem went away for me a couple of weeks ago. :S
     
  9. lexvo, Nov 1, 2013
    Last edited: Nov 10, 2013

    lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #9
    First I thought swipe didn't work anymore in Tweetbot, because it was still working in Calendar and Safari. It turned out I still has to set swipe in the Mouse settings.
     
  10. EliteDeforce macrumors newbie

    Joined:
    Jul 10, 2013
    #10
    I totally jynxed it, now it is happening hard on Chrome for me.
     
  11. slimshady1313 macrumors newbie

    Joined:
    Apr 11, 2012
    #11
    possible solution for mission control gestures

    My Mission Control and Notifications gestures weren't working. But I found that if you select the Mission Control "app" from spotlight or something, the gestures begin to work again.

    At least they did for me.
     
  12. asianwitcher macrumors newbie

    Joined:
    Nov 9, 2013
    #12
    i just encountered this issue now, had it a few times, my mission control.app doesnt boot up, swiping doesnt work other than back,forward a page.

    dashboard did work after it but it doesnt now
    keyboard shortcut doesnt work

    tried better touch tool to help trigger these options but it doesnt work other than dashboard

    any other way to trigger it to work again.

    very annoying, logging out works, i guess the ui needs a restart
     
  13. SolRayz macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
    #13
    Same problem in Firefox and and also in the Appstore. It seems when I do a 2 or 3 finger page swipe it freezes all the gestures. I can't even scroll down. I have to close out of the app and re-open. Pretty lame apple.
     
  14. tgara macrumors 6502a

    tgara

    Joined:
    Jul 17, 2012
    Location:
    Somewhere in the Delta Quadrant
    #14
    My trackpad seems to be working fine on all the apps I use.

    Can someone please confirm that in Finder, swiping does not move from page to page like in Safari, etc.? Odd that it works in System Prefs, but not in Finder.

    FYI, I've deleted my Trackpad Bluetooth profile, and re-paired, but the result is the same.
     
  15. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #15
    Confirmed.

    Use better touch tool to work around this.
     
  16. tgara macrumors 6502a

    tgara

    Joined:
    Jul 17, 2012
    Location:
    Somewhere in the Delta Quadrant
    #16
  17. EliteDeforce macrumors newbie

    Joined:
    Jul 10, 2013
    #17
    Update:

    I find that this behaviour is MASSIVELY increased by the use of Skype/Facetime. Don't know if that means anything.
     
  18. kwiqsilver macrumors newbie

    Joined:
    Oct 23, 2009
    #18
    I've been having this problem off and on, and was searching for news of a fix when I saw this page. The fix that works for me, without having to close any (important) applications, or log out, is to restart Finder:

    ⌥⌘⎋ or select Force Quit from the Apple menu.

    But alas, there is still no fix...and mail is still broken for gmail.
     
  19. aik099 macrumors newbie

    aik099

    Joined:
    Nov 27, 2014
    #19
    I have uTorrent bound to 2nd desktop. Had this "all gestures stopped working" issue after exiting from uTorrent, which redirected me back to my 1st desktop.

    I've launched uTorrent again and then exited from it. All was fixed.
     

Share This Page