Gestures not working?

Discussion in 'OS X Mountain Lion (10.8)' started by ArtOfWarfare, Jul 27, 2012.

  1. ArtOfWarfare, Jul 27, 2012
    Last edited: Jul 27, 2012

    ArtOfWarfare macrumors G3


    Nov 26, 2007
    Hi, I've found that almost few of my 3 finger gestures and none of my 4 finger gestures work... I've tried toggling them all on/off/on, but they're still not working at all?

    List of gestures not working:
    - Launch Pad (4 Finger pinch)
    - Reveal Desktop (4 Finger spread)
    - Mission Control (4 Fingers Up)
    - App Expose (4 Fingers Down)
    - Switch Spaces (4 Finger Swipe Left/Right)
    - Notification Center (3 Fingers from right edge.)

    Gestures that are working:
    - Scrolling (2 Finger drag)
    - Select/Drag (3 Finger drag)
    - Look Up (3 Finger tap)
    - Secondary Click (2 finger tap)


    (Oh, and I'm using a Magic Trackpad.)

    Edit: Resolved with a simple restart... no idea what caused my gestures to suddenly stop working like that, though.
  2. greg8799 macrumors newbie

    Nov 21, 2009
    Manchester, UK
    Same here

    I had the same problem on my MacBook Pro (mid 2009) and a restart fixed the issue. It must be a bug...
  3. EDx macrumors newbie

    Jul 28, 2012
    Restarting doesnt solve this issue, it only postpones it from happening again.

    I have the same deal, magic trackpad, imac i5 2009.

    maybe it will be a 10.8.1 fix

Share This Page