Get a flashing question mark inside of folder on startup - MacBook

Discussion in 'Mac Basics and Help' started by vp.dk, Oct 17, 2008.

  1. vp.dk macrumors newbie

    Joined:
    Oct 17, 2008
    #1
    hi, i have a macbook (running at 2.16 gHz with 1 GB of RAM, a 120 gb HD..) i was downloading attachments from an email last night, and i changed the download location because i was working on a project, i wanted the resources to be in the right folder..so i open the folder, and all of the images are open in preview. i drag one of them to the trash (while all of the images are still open) and it doesnt move. my mouse still moves around but then i start to get the rainbow spinning wheel. no big deal at that point...i wait a bit and it seems other applications are responsive, but the finder isnt. suddenly the wheel is gone and the folder randomly closes, i open it again and wait a few seconds and it closes again, i do this again and get the same result. i download another attachment from my email and it makes the folder close and i get a spinning rainbow again. so i try to shut the computer down on the power button, but it doesnt do anything, im getting a little annoyed so i just pull the power cord out (my battery is dead, so it shuts the computer down) then i try to boot it up..i get a grey screen at first.. and wait and it stays grey. i try many times to bootup but i get a grey screen. so eventually i just shut it back down, and go to bed. the next morning (which would be about an hour ago) i tried to boot it up, and waited a bit longer, this time i got a flashing folder icon with a question mark inside..i have applejack and a few other programs..but applejack is not installed, if it was i know what to press to bring the menu up. i have held down the power and shift buttons, and made it do that beep thing where the sleep light flashes.. but it didnt do anything. i dont have a startup disk, tiger came pr-insalled when i got the macbook.. i have not tried booting with extensions off, and i have not reset the VRAM (i know the keyboard shortcuts, but im not sure if i should do that yet) please help me out.. does this mean my computer is doomed? i had alot of important stuff on my drive, if its fried that would be bad. havent backed anything up..

    note: at first the caps lock key, and the optical drive eject button are unresponsive, but when the folder w/ question mark appears, they are.. just thought i should throw that in..
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Have you tried looking at this? Talks about the flashing folder icon with question mark.

    Says to go into Disk Utility with the restore disc and "repair the disk". If that fails, then you try resetting PRAM/NVRAM. Since you don't have the restore discs, you might as well dive in a reset the PRAM.
     

Share This Page