Get me out of JAILBREAK HELL!! (error 6)

Discussion in 'iPod touch Hacks' started by pizz, Feb 2, 2008.

  1. pizz macrumors regular

    Joined:
    Sep 10, 2007
    #1
    OK well I have a jailbroken 1.1.1 and I upgraded to itunes 7.6 and that's when all hell broke loose. I keep getting syncing error (6). I managed to finally get it out of recovery and abort the 1.1.3 upgrade but now I can't sync anything to my ipod. it quits and boots out of itunes every time. Recovery doesnt work as I keep getting these "error 6" messages.

    I tried completely uninstalling itunes 7.6 and reinstalling 7.5 but same thing happens. And sometimes it won't even recognize that I have ,y ipod plugged in. Anyone know what I can do? before I call :eek:Apple customer service??:mad:
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    Do this until it takes:

    open iTunes
    -plug the iPod into the computer
    -hold both sleep/wake and home button until iPod restarts.

    -let go of of the sleep/wake button when you see Apple logo.

    -continue to hold home button until iTunes pops up with recovery mode

    -click yes, and your iPod will be restored to its factory settings.
     
  3. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #3
    SO I tried this severla times but same thing keeps happening. Right after I press "restore" button diologe box pops up saying "preparing ipod for restore", then quits to error 6 message. I'm not sure what to do here..


     
  4. solyd macrumors regular

    Joined:
    Oct 15, 2007
    #4
    Restart your computer and your iPod and try restoring again.
     
  5. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
    OK - try this - Load this on your computer - it comes in PC & Mac versions:

    http://code.google.com/p/independence/

    Plug in your Touch and Start the program. Do it twice. Then try to restore.
     
  6. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #6
    OK we're getting somewere here. I tried to do the above and it did get me back into a mode were I could recover in iTunes. I tried to do a restore 1.1.3 and I got a message saying error 2001 now... I'll try the steps again and post what happens...
     
  7. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #7
    OK tried again now i'm back to error 6. I'm going nuts.:eek::confused:

    ------ ok so I understand that INdependence boots the ipod out of recovery mode and it will now show up in my itunes with the option to "Update"and "
    recover" Now I try either and I get same error 6. I tried switching users, restarting machine/Itunes, same thing. I probably need to call Apple at this point....unless some wise person has the answer?
     
  8. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #8
    I have FINALLY figured out error 6 fixes WITHOUT using iNdependence or hard restarting your ipod.

    I went into my user folder and deleted everything in the Libraries/iTunes folder. I plugged in and did a clean restore back to 1.1.1 no problems.
     
  9. roopsy macrumors newbie

    Joined:
    Feb 3, 2008
    #9
    no power on iphone after 1.1.3 upgrade

    I updated my iphone to 1.1.3 from 1.1.1 it was working fine for a day or 2, and then I started losing it's wi-fi signal and everytime I tried charging it, it would say no service at the top instead of my network "Fido". And then it just completely lost it's charge and now won't charge back up or do anything. It only shows a white screen and rotating wheel loading sign at the bottom when I plug into itunes. I tried to downgrade to 1.1.1 got error 1604, and when I try and Restore and upgrade to 1.1.3 i get error 6.


    I have a old bootloader.

    SOMEONE PLS HELP ME OUT!!!!
     
  10. eXan macrumors 601

    eXan

    Joined:
    Jan 10, 2005
    Location:
    Russia
    #10
    Start a new thread
     
  11. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #11
    OK i'm getting these error 6 messages again. it started when I tried to just download 1.1.3 to my computer without updating my ipod. Now I cant get my ipod to sync, keeps quitting AGAIN:mad:. This jailbreak i'm realizing really isnt stable and not worth the hassle just for a few so-so apps. I'm ready to give it up and do a clean 1.1.3 and wait for SDK... if I can get this up and running again...
     
  12. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #12
    Which jailbreak did you use? If it was not the one on the installer labeled 1.1.3 Official upgrade by Conceited software, you screwed up.

    You also need BSD subsystem 2.0, SSH. and the latest installer installed under 1.1.2 before this upgrade.

    I am not here to dog on you or cut you down. I am just stating know facts as of yesterday. Plus many of the repos were having problems yesterday. If you upgraded and your Touch did not reboot itself afterward, you did not get a complete download.
     
  13. pizz thread starter macrumors regular

    Joined:
    Sep 10, 2007
    #13
    I have installer 3.0. Looks like its from Nullriver. says AppTapp Official in under the package info. Is this the correct one? I DL it from jailbreakme.com on my ipod. It updated once it installed. If this isnt the one I need then were do I find the other one?
     
  14. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #14
    ...From what I just read, you really shouldn't be jailbreaking. There are MANY step-by-step (and I mean baby step) tutorials relating to Jailbreaking.

    Subsystem 2.0 & SSH are programs installable through Installer 3.0. If you do not have these installed, your update will fail and, if it even gets this far, will lead to problems like you are having.

    This short film on how to jailbreak is as easy as I can get it: http://www.youtube.com/watch?v=IhvogdypF_A

    Its a really good video, and I think you'll learn a lot. :)
     

Share This Page