Get MMS w/o updating to 3.1

Discussion in 'iPhone' started by eskimochaos, Sep 25, 2009.

  1. eskimochaos macrumors newbie

    Joined:
    Aug 11, 2009
    #1
    Is there anyway to do this? I refuse to update to 3.1 - so how can I get the updated carrier file?
     
  2. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #2
    Good luck because I used a hacked Carrier File with 3.0. MMS didn't work until I updated to 3.1, then presto.
     
  3. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #3
    Just find the 5.5 carrier and follow the guides posted from last week.
     
  4. eskimochaos thread starter macrumors newbie

    Joined:
    Aug 11, 2009
    #4
    Apple is a PITA with their requirements.
     
  5. Carl G35c macrumors 6502

    Joined:
    Aug 14, 2008
    #5
    same for me
     
  6. Dakk macrumors newbie

    Joined:
    Aug 29, 2009
  7. undergroundHACK macrumors regular

    Joined:
    Sep 9, 2009
    #8
    Mac OS 10.5.8
    iTunes 9.0
    iPhone 3G with OS 3.0.1
    BenM Tethering hack installed

    worked perfectly.
     
  8. Bossone macrumors member

    Joined:
    Jul 26, 2008
    #9
    itunes 9.0 had no effect on you tethering ?

    Alos have ou upgraded to 5.5 and still have tethering?
     
  9. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  10. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #11
  11. savior1974 macrumors regular

    Joined:
    Feb 17, 2009
    #12
    no, follow the walkthough in my sig.
     
  12. savior1974 macrumors regular

    Joined:
    Feb 17, 2009
    #13
  13. optophobia macrumors 6502a

    optophobia

    Joined:
    Oct 26, 2007
    Location:
    Hudson MA
    #14
    you don't even need 5.5

    I have AT&T
    3.0.1
    JB iPhone 3GS
    carrier file 5.1
    tethering
    itunes 9.0

    easy as pie.
     

Share This Page