get past app store software requirements

Discussion in 'Jailbreaks and iOS Hacks' started by homrb, Jan 19, 2011.

  1. homrb macrumors regular

    Joined:
    Jul 10, 2008
    Location:
    Dallas, TX
    #1
    is it possible to get past the app stores requirement on needing 4.2 on some apps?
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    No there is not. Once the app is updated by the developer, you then have to go to the required firmware to continue using it.
     
  3. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #3
    This is incorrect.

    You can indeed download apps which require 4.2.1 even if you are on 4.1. Whether or not you can actually run the app is a different matter.

    There is an iOS Version Faker out there, on some disreputable repo full of pirated software (which means I can't post it up).
     
  4. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #4
    Yes there are ways to trick the store to tell it that you are on a different version, however this is NOT recommended, those requirements are there not to "annoy" you, there is a reason, they use either new API (not present on your current iOS version), or they just don't work well under it, you can experienced memory leakage, slow down and crashes.
     

Share This Page