get the resize window button back?

Discussion in 'OS X Yosemite (10.10)' started by Somian, Oct 18, 2014.

  1. Somian macrumors member

    Somian

    Joined:
    Feb 15, 2011
    Location:
    Irvine, CA
    #1
    Hi,

    i've noticed that in yosemite, the resize window button's behaviour has changed. In pages, when i clicked the green button using mavericks, it would scale to the perfect width for the document which is awesome because this way i can easily distribute 3 documents on my 27" iMac screen.

    Now it would just go to fullscreen (since the old fullscreen button was removed) and i have to resize the windows manually.

    is there a way to get the old behaviour back? it was there for over 10 years…
     
  2. bmac89 macrumors 6502a

    bmac89

    Joined:
    Aug 3, 2014
    #2
    Hold 'Option' key and press the green button to zoom instead of fullscreen. Unfortunately there is (currently) no way to change the default behaviour.
     
  3. Somian thread starter macrumors member

    Somian

    Joined:
    Feb 15, 2011
    Location:
    Irvine, CA
    #3
    woah, thanks, that's what i wanted to know :) I guess i'm fine this way.
     
  4. bmac89 macrumors 6502a

    bmac89

    Joined:
    Aug 3, 2014
    #4
    Glad to help. :)

    It seems quite a few people are missing the zoom button. It is a shame Apple don't give the user an option to change the default behaviour in System Preferences.
     
  5. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #5
    Maybe they will in OS X 10.10.1, just like they brought back Camera Roll in iOS 8.1.
     
  6. mateus macrumors member

    mateus

    Joined:
    Sep 30, 2007
    Location:
    UK
    #6
    Double-clicking the application title bar does the old 'Zoom' function. :cool:
     
  7. deviant macrumors 65816

    Joined:
    Oct 27, 2007
    #7
    which is even faster than looking for a little green button every time
     
  8. cosminsel macrumors member

    cosminsel

    Joined:
    Oct 8, 2014
    Location:
    Ontario, Canada
    #8
    I had no idea... I was using that to minimize. Thanks!
     

Share This Page