Getting audio to play through external speakers on Windows 7?

Discussion in 'Windows, Linux & Others on the Mac' started by speedfreek, Mar 6, 2009.

  1. speedfreek macrumors newbie

    Joined:
    May 25, 2008
    #1
    One of the problems that myself and i'm sure many others have come across is getting audio to go to external speakers via the audio jack.

    When i plug it in it says a device has been plugged into the audio jack and when i go into it, it brings up the line in tab, so just wondering if there was a solution yet or do we just have to put up with inbuilt speakers on our macs?
     
  2. Patriks7 macrumors 65816

    Patriks7

    Joined:
    Oct 26, 2008
    #2
    I actually never heard of such a problem. But mine is quite similar, just on a larger scale. I don't get any sound out of my Mac in Windows at all :confused: Let's hope there are some audio pros on the Windows side :p
     
  3. Hissta macrumors newbie

    Joined:
    Oct 22, 2008
    #3
    I use a Mini Toslink to regular size Toslink for my audio connection. When I first installed Windows 7, I could not get any sound to come out. However, I went into OS X and changed the audio output to digital, and when I switched back to Windows 7, everything worked fine.

    Hope it helps.
     
  4. Keniff macrumors 6502a

    Keniff

    Joined:
    Dec 21, 2008
    Location:
    United Kingdom
    #4
    I'm having exactly the same problem.

    There's talk of this issue in This thread (but it is an old thread).
    And there's mention of installing "RealTek Audio Drivers" which I'm having trouble finding online!

    So I just wanted to Bump this thread, is anyone having the same problem, and is there a way to fix it?

    Thanks in advance
     

Share This Page