Getting kicked off AIM and iChat not telling me.

Discussion in 'Mac Basics and Help' started by NeoLink, Apr 21, 2007.

  1. NeoLink macrumors member

    NeoLink

    Joined:
    Apr 3, 2007
    #1
    Alright. So I and another person I know, keep getting kicked off AIM in iChat, but iChat wont tell me. It just stays up like nothing happened, and eventually, if you didn't realize you got kicked off AIM, about 10 minutes later, iChat will say I got disconnected. What I normally do when I notice that no one is talking, I go to my status in iChat and click offline, then go back online and I'll be logged in again on AIM.

    I want to know what the problem is and if I can fix it. It's getting annoying when I have to guess that I got kicked off when there is a long silence when IMing people.

    This only happens in iChat and I have all the updates.
     
  2. vniow macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #2
    I don't have much to add, except it happens with people I know as well, mostly when videochatting. Its strange and neither of us has diagnosed it but at least its not a localised problem.
     
  3. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #3
    Try either making a new account and seeing if the problem persists just as much in that account, delete the ichat plists, or delete the whole application and get someone else to send you a version and see if that works.
     
  4. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #4
    Id say forget iChat and get Adium
    much better and you include AIM + YAHOO + MSN + ICQ + Many Others
     
  5. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #5
    Same problem here - kept getting kicked off every minute or so.
    Discussions at Apple.com suggest this:

    Go to IChat > Preferences > Accounts.
    Log out of AIM and then use the Server Settings tab
    Set the port from 5190 to port 443.
    Log back in again.


    So far it seems to work for me.
     

Share This Page