Getting Notifications from Twitter for Follower's Tweets?

Discussion in 'iOS 7' started by CalebH92, Jul 30, 2013.

  1. CalebH92 macrumors newbie

    Joined:
    Jul 12, 2013
    #1
    On Beta 2 and 3 I would get notifications from Twitter, but they wouldn't be mentions, retweets or direct messages, but tweets from people I follow. Not all of the people I follow, just 4 or 5 of them. It wouldn't happen all the time and not for every one of their tweets. I updated to beta 4 and this is still happening.

    I've tried removing the app and reinstalling, signing out and signing back in. I've just removed the app completely from my phone and my mac and now I'm redownloading and syncing to see if that works. Is anyone else having similar issues?
     
  2. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #2
    iOS 7 is a beta software, apps break sometimes, twitter needs to update their app whenever iOS 7 goes out to the public
     
  3. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #3
    Never come across this before.
     
  4. fivedots macrumors 6502a

    Joined:
    Jun 29, 2011
    #4
  5. MarkCooz macrumors 6502a

    Joined:
    Jul 12, 2009
    Location:
    California
    #5
    It must be within the twitter app. Check the notifications area inside the twitter app and remove all notifications if you don't want them.

    Hope this helps.
     
  6. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #6
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Is it really obvious that's what's happening? Or perhaps some setting somewhere in the app or the service might be causing this?
     
  8. jhuynh, Jul 30, 2013
    Last edited: Jul 30, 2013

    jhuynh macrumors member

    Joined:
    Oct 18, 2012
    #8
    Sounds like you turned on tweet notifications. Go to twitter.com, go to your following and next to each person there is an icon with a head and a down arrow on it. Make sure you turn off notifications from the people you are getting them from.
     
  9. bamafever09 macrumors regular

    bamafever09

    Joined:
    Aug 6, 2008
    Location:
    Hoover/Tuscaloosa Alabama
    #9
    check your settings in the app and make sure its all turned off. every time i install a new beta i have to go back in and change the settings.
     
  10. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #10
    It was useless and your instance that it is says a lot about the response.
     
  11. NickyLanzz macrumors regular

    Joined:
    Sep 13, 2012
    Location:
    East Coast
    #11
    Happened to me. Gotta go into the settings via twitter to turn it off.
     

    Attached Files:

  12. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #12
    OP, it sounds like you've got notifications for those 4-5 users turned on. To turn this on/off, you have to go to each of those user's profile, tap the little outline of a person (if you're in the phone app, I'm not sure about the website) and select "turn on/off notifications".

    I've got them turned on for 3 people I follow from a sports blog, so I don't miss anything important that they may tweet.
     
  13. CalebH92 thread starter macrumors newbie

    Joined:
    Jul 12, 2013
    #13
    Thanks a lot, this was the issue! It's so weird that the app would turn that feature on automatically.
    When I went in to turn it off, the feature was off, the users listed were greyed out, but sure enough, the on button was ticked beside each on. I flicked the feature on and flicked off each user listed and then turned the feature off. Went back later and the list that was there had disappeared.
     

Share This Page