Getting out of Recovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by King Shady, Nov 28, 2010.

  1. King Shady macrumors 6502

    King Shady

    Joined:
    Aug 22, 2010
    Location:
    Princeton, NJ
    #1
    Hey Guys I'm afraid I'm pretty screwed here. I had an iPhone 4 on 4.1 jailbroken with limera1n and then I tried to restore on iTunes. It restored but it also got an error message (1013 or something like that), saying that the phone COULD NOT be restored. So I am stuck on DFU and I have tried kicking out of it with recboot exit, holding power and home at the same time, etc. I have also tried rejailbreaking with limra1n. Does anyone have suggestions to what I should do? Right now I just can't get out of recovery mode.
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2

    I'm guessing you didn't have the shsh files saved 4.1? If you didn't now you only choice is to upgrade your iPhone to 4.2
     
  3. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #3
    you can try TinyUmbrella to kick out of recovery
     

Share This Page