Getting rid of remember auto replaced words?

Discussion in 'iOS 10' started by kat.hayes, Jan 15, 2017.

  1. kat.hayes macrumors 6502a

    Joined:
    Oct 10, 2011
    #1
    where do you go to remove words that pop up above the keyboard that yo do not need to display?

    Thanks.
     
  2. GrievingFob606 Suspended

    Joined:
    Nov 15, 2016
    #2
    You mean QuickType above the keyboard or Text Replacements?
     
  3. kat.hayes thread starter macrumors 6502a

    Joined:
    Oct 10, 2011
    #3
    The works above the keyboard.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Settings > General > Keyboard > Predictive
     
  5. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #5
    Shortcut: long press the keyboard key between the numbers button and the dictation button. There's a predictive text toggle there.

    IMG_8248.PNG
     
  6. GrievingFob606 Suspended

    Joined:
    Nov 15, 2016
    #6
    When keyboard appears, tap and hold the emoji icon to see Predictive. Turn it off, that's it.
     
  7. kat.hayes thread starter macrumors 6502a

    Joined:
    Oct 10, 2011
    #7
    So this seems to just turn the feature off. Is there a way to delete certain words from memory?
     
  8. JayJohnPaul macrumors regular

    JayJohnPaul

    Joined:
    Aug 13, 2014
    Location:
    Dawnbreak City
    #8
    Looks like everyone misread you...

    Go to Settings > General > Reset > Reset Dictionary Keyboard > Reset Dictionary

    And BAMMMMMM! Simple as that!
     

Share This Page