Getting Sick of Tiger's "Quirks"

paulypants

macrumors 6502a
Original poster
Jun 17, 2003
521
1
Buffalo, NY
I originally did a clean install, with nothing attached except BT keyboard and mouse, and after a few weeks began to get the standard slowing to a crawl that has been rampantly reported on Apple discussion boards. I was also having the EXTREMELY annoying problems of 'dead spots' on the screen with my cursor where the system wouldn't recognize clicks (ie trying to close a window with the red button) I would have to use the keyboard shortcut or move the window and try again -- the longer my machine was on the more frequent it happened. So I did another erase and install two days ago, everything seemed fine, however just now my dock doesn't work with my mouse, hard to explain but the magnification no longer works when rolling over it, I can click the apps and control-click the bar to get to the prefs, but if I hide the dock moving my mouse down to the bottom won't raise it, I have to use the keyboard shortcut. Curious as this is again mouse/cursor related...
 

me_94501

macrumors 65816
Jan 6, 2003
1,009
0
paulypants said:
I originally did a clean install, with nothing attached except BT keyboard and mouse, and after a few weeks began to get the standard slowing to a crawl that has been rampantly reported on Apple discussion boards. I was also having the EXTREMELY annoying problems of 'dead spots' on the screen with my cursor where the system wouldn't recognize clicks (ie trying to close a window with the red button) I would have to use the keyboard shortcut or move the window and try again -- the longer my machine was on the more frequent it happened. So I did another erase and install two days ago, everything seemed fine, however just now my dock doesn't work with my mouse, hard to explain but the magnification no longer works when rolling over it, I can click the apps and control-click the bar to get to the prefs, but if I hide the dock moving my mouse down to the bottom won't raise it, I have to use the keyboard shortcut. Curious as this is again mouse/cursor related...
I haven't had any of the issues you're having. Does this happen all the time? Do you have any possibly Tiger-incompatible system add-ons, haxies, startup items, etc...? Have you tried using a standard wired keyboard and mouse?
 

paulypants

macrumors 6502a
Original poster
Jun 17, 2003
521
1
Buffalo, NY
me_94501 said:
I haven't had any of the issues you're having. Does this happen all the time? Do you have any possibly Tiger-incompatible system add-ons, haxies, startup items, etc...? Have you tried using a standard wired keyboard and mouse?
No I don't use any third party sytem add-ons. Yes, I did try my wired KB and mouse for a time, but same issue appeared with the original problem. I logged out and back in again and the Dock is working okay now, I also repaired permissions. We'll see if it pops up again. :eek:
 

friarbayliff

macrumors regular
Jul 20, 2004
227
0
MN / IN
I had a similar problem with the dock 'forgetting' how to do tha magnifying effect. I had to restart the system twice to get it to work again - I'm not sure why it magically decided to start working again. So far, that's the worst problem I've had with Tiger, and I didn't even do a clean install.