Getting very distorted sound when recording guitar (Macbook)

Discussion in 'Digital Audio' started by BlahGTR, Jun 4, 2008.

  1. BlahGTR macrumors newbie

    Joined:
    Jun 4, 2008
    #1
    My problem is that when I record any electric guitar by micing the amp, the sound plays back extremely distorted and muddy sounding, to the point that you can barely hear what is being played. I get great sound when I mic my acoustic guitar though. When I record, I mic the amp, and the mic goes into my M-Audio mobile pre usb which connects to the line in on my macbook.

    I suspect it is something to do with the macbook, because I have used this exact method using my other computer and have received great results. The reason I am trying to get this to work with the macbook is because it is much more convenient. So is it a soundcard issue or something? Is there any new software I need to buy in order to make this work?
     
  2. junior macrumors 6502a

    junior

    Joined:
    Mar 25, 2003
    #2
    Why do you connect the line in/out with your macbook and interface?
    Shouldn't you be getting the sound via usb?
    If mic'ing up an acoustic guitar works while amp doesn't, I can only imagine that you've got your gain set way too high.
     
  3. BlahGTR thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    #3
    Oh right, sorry. I was thinking of my old pre amp, this one is connected with the USB, not line in. But with either pre amp it still gives me this problem, and no i do not have the levels set too high, like I said this exact method has worked perfect on my other computer, so I know how to set the levels. I was just thinking maybe there's an issue with some of the hardware on the macbook or something...
     

Share This Page