GEVEY SIM: Call Failed?

Discussion in 'Jailbreaks and iOS Hacks' started by xXSL1MXx, Jul 2, 2011.

  1. xXSL1MXx macrumors member

    Joined:
    Aug 24, 2009
    #1
    Every time I dial 112, i get "call failed" even though I have 1 bar of signal? I have gotten it to unlock before with the same SIM and chip. It seems like it only works whenever it wants to. I do everything correctly and have restored countless times. I have removed the sim tray and reinserted too. Any advice?
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    Sounds like your Gevey is defective. Are you sure you're using a legitimate one or is it a knock off?
     
  3. xXSL1MXx, Jul 2, 2011
    Last edited: Jul 2, 2011

    xXSL1MXx thread starter macrumors member

    Joined:
    Aug 24, 2009
    #3
    Well i think it's a knock off because it only cost me $5 :eek:! So if i buy the official $30 it shouldnt do this?


    EDIT:
    I just checked Geveys official website. Their chip doesnt work at all while this fake one does every once in a while...How does that make sense?????
     
  4. bbmiLo macrumors regular

    Joined:
    Apr 3, 2011
    #4

    No idea what you are talking about.
    I have been using the original Gevey for almost 4 months on one phone, and Gevey Pro for a month on another phone, both working flawlessly.

    When I also tried a "knock-off", it still worked, but only about 50% of time.
    You know you have a "knock-off", so live with the consequence.
     
  5. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #5
    get the real deal dude. Gevey Ultra user here.
     
  6. xXSL1MXx thread starter macrumors member

    Joined:
    Aug 24, 2009
    #6
    You guys have no idea what I've been through these past weeks. I've bought 2 different gevey sims and neither work. I'd buy the original but it doesn't support 4.10.01. The other 2 I bought give me call failed. It's not the sim card, it works perfect on other phones. Could it possibly be the phone?
     
  7. bmacir macrumors 6502

    Joined:
    Apr 2, 2009
    #7
    Hi, I have a question for a GU user......does the Gevey Ultra require you to extract the sim every time you reboot (like I have to do with my Gevey 1st gen), or not?

    PS: sorry for hijacking this thread...:eek:
     
  8. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #8
    4.10.01 is supported.
     
  9. xXSL1MXx thread starter macrumors member

    Joined:
    Aug 24, 2009
    #9
    Have you tried it? That's not what their official website says.
     
  10. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #10
    Yeah it works. I have tried it on all 4.3.x firmwares (stock)
     

Share This Page