iPhone Gevey sim searching loop

Discussion in 'Jailbreaks and iOS Hacks' started by Vide, Jun 13, 2012.

  1. Vide macrumors newbie

    Joined:
    Jun 13, 2012
    #1
    Hello, I bought a GEVEY ultra s unlocker for my BELL iPhone 4s with 5.11 and 2.0.12 to unlock my phone for use on rogers, I follow the steps and when it says 'Your iPhone is successfully unlocked by GEVEY..." I get stuck in a loop searching for signal, it will not find signal even when left on for hours.


    Any help would be great,

    Thanks!
     
  2. zeux96 macrumors newbie

    Joined:
    Jul 12, 2012
    #2
    Hi

    Did you solved your problem? I have an iPhone 4S with 5.1.1 (AT&T) and was trying to use a T-mobile sim card. I got the phone unlocked, but sometimes it looses the carrier and start the unlocking process again, the problem is that sometimes it takes more than 30minutes to unlock... it displays the Gevey screen saying that it's unlocked, but then it goes to "no service" then "searching" and then displays again the unlocked message, and keep doing this all the time. It was happens to you?
     
  3. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #3
    Try to go to Settings, General, Reset, and Reset all settings. Remove the Gevey and place it back in once the iPhone has rebooted. If that fails, try to restart once more. If that fails, your Gevey is defective.
     
  4. zeux96 macrumors newbie

    Joined:
    Jul 12, 2012
    #4
    I tried twice and problem was not solved (first time I put the sim after have done all settings, second time I put the card when it boot up).

    In another forum I read that it can be due to the use of a cutted T-mobile sim card, any idea about this?

    Thanks for your help
     
  5. zeux96 macrumors newbie

    Joined:
    Jul 12, 2012
    #5
    From gevey support they suggested me to try to restore the iPhone, I tried but didn't solved. I think tomorrow I will try to get another T-mobile sim, or cut my portuguese SIM card to try it.
     

Share This Page