Gevey Sim Works...Only for a While...

Discussion in 'Jailbreaks and iOS Hacks' started by ayee007, Nov 14, 2011.

  1. ayee007 macrumors member

    Joined:
    Jun 15, 2010
    #1
    I just unlocked my iphone4 (4.3.5) with a gevey pro...it seemed to work after i registered my new number in asia, but then after a day, the phone says no service again...so i have to RE-unlock it with the 112 steps...it seems to do that 3-4 times a day...and i have the reunlock the phone 3-4 times a day which is extremely annoying...is it my phone? the gevey sim? the network carrier?

    Also, when I dial 112 on my phone, does that count towards minutes used on my cell phone plan? I have a very limited amount, so if I dial 112 3-4 times a day, I will for sure go over...

    Thanks for any help!
     
  2. kvizzel macrumors 6502a

    Joined:
    Jan 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Yeah I also notice this problem. The thing is I'm using a gevey ultra off eBay which may be the problem.

    Throughout the say I can see it go from signal to no service to searching a lot but mainly while I'm in doors.

    The good thing is Im running fusionmod so I don't have to do the 112 everytime.

    It will reconnect itself within a few minutes, my phone I guess is usable
    but may not be that reliable.

    Maybe I'll buy a real one from apple berry and see if that fixes the problem.
     
  3. ayee007 thread starter macrumors member

    Joined:
    Jun 15, 2010
    #3
    yea it goes from signal, to no signal, to no sim card...or searching (but never finding)...then when i notice it, i turn the phone off, wait, then reunlock it with the 112...its extremely hard for me to deal with. the thing is i bought the real thing...shouldnt be having this issue...

    what is fusionmod?
     
  4. Trauma1 macrumors 6502a

    Joined:
    Jun 15, 2009
    #4
    Maybe they meant furiousmod?
     
  5. ayee007 thread starter macrumors member

    Joined:
    Jun 15, 2010
    #5
    thats a no go...my phone isnt jailbroken...just a gevey sim to unlock... anyone else have any other thoughts?
     
  6. kvizzel macrumors 6502a

    Joined:
    Jan 15, 2011
    #6
  7. MuGeN PoWeR macrumors 68020

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #7
    have u switched off 3G and cellular data network?
     
  8. n8236 macrumors 65816

    Joined:
    Mar 1, 2006
    #8
    I bought a genuine Gevey Ultra and I am having issues too.

    It just keeps searching and when it gives up, it just sits on No Service.
     
  9. jekyoo macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago
    #9
    Multiple people I know have the replica blue gevey sim supreme and it works flawlessly. Bought it off eBay from the reseller batteryconnection or whatever. I recommend this to everyone who asks and they havent had any problems. And it's only $5.75!
     
  10. Boogsephine macrumors 6502

    Joined:
    Feb 28, 2011
    #10
    I have purchased multiple Gevey SIM's from batteryconnection user on eBay and they have all worked flawlessly.

    To the OP, maybe you can try and buy one from him and see what happens. I'm on 4.3.5 and using the Gevey I bought off eBay for $5 shipped and it's been working perfectly for a while now.

    Best of luck to you.
     

Share This Page