Gevey Ultra failure by untethered or tethered mode

Discussion in 'Jailbreaks and iOS Hacks' started by mdalebest, Mar 14, 2012.

  1. mdalebest, Mar 14, 2012
    Last edited: Mar 20, 2012

    mdalebest macrumors newbie

    Joined:
    Mar 14, 2012
    #1
    Hello folks,

    I get sim card error after I try the unthetered or thetered method by a gevey Ultra original on an Iphone4 firmware 4.3.3 (8J2) baseband 4.10.01.

    Without gevey the carrier sim card works fine. The same thing happens with an other sim card (by an other carrier).


    I've installed again the firmware 4.3.3 and restored the phone but anything is changed.

    It appears "sim card error" and after that "non valid sim".

    All software/tools used are the last updated (furiousmod 1.1.0 or 2.0.0.0 - same result; Cydia 1.1.3 (jailbreak by redsn0w 0.0.9b8).

    Have you got any ideas?
    Thanks in advance for support
     
  2. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #2
    I wrote the wrong terms, the right are untethered and tethered ;)

    Is it possible that this failure is caused by a hardware issue?
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    If you jailbroken with jailbreakme on 4.3.3, that interferes with Gevey sim
    Re-jailbreak with Redsn0w
     
  4. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #4
    Thanks Dhlizard for your reply but, unfortunately I made the jailbreak by redsn0w 0.9.9b8.
    I restored the firmware 4.3.3 through iFaith 1.4.2 (the only one able to get the shsh code).

    I uninstalled furiousmod from cydia but with tethered mode I got the message "no sim card installed" at the end of procedure. Just after i dialled to 112 it appeared the carrier signal field (without activate the flight mode) for few seconds.

    Do you know what component gevey interfaces to get the full unlock of iphone4?

    I can't understand if it's an hardware or software failure.

    Every reply will be appreciated
     
  5. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #5
    I haven't received any repliy from Gevey support service yet.
    I think it will be very hard to solve this trouble/bug :(
     
  6. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #6
    I'm getting crazy.

    I installed on Cydia Sam module and I de-activated the Iphone.
    With Gevey inside I "just booted" the Iphone via redsn0w but the pineapple logo appeared and staied there so I switched-off the phone.
    I tried to restore by Itunes with my 4.3.3 custom firmware but I got 1604 error.
    I had lost 2 hours to trying to restore the phone through redsn0w but at the end I chose for "Use DFU Pwner" function on iFaith and I was able to restore the custom firmware.

    Without jailbreaking I tried the tethered solution for Gevey but it appeared the "no service" message (Cydia wasn't installed).

    I'm going to sell Gevey Ultra and iphone as spare parts :(
     
  7. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #7
    I've just asked for Applenberry support but I think that if I haven't received it from Gevey, I will never receive any reply from them too :mad:
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    If you have the 4.3.3 hashes, why not do a clean restore on the phone (No_BB or custom IPSW to preserve baseband if necessary), choose set up as new.
    Then before putting anything back on the phone, jailbreak it with Redsn0w and test it with your sim interposer.
    Then, if it works, put your stuff back but do not do a restore to backup
     
  9. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #9
    Dlizhard, that's what I had made:
    1) by iFaith -> iReb (Use DFU Pwer); I got a black screen;
    2) by Itunes I restored to original firmware (Custom IPW 4.3.3);
    3) while the phone asks to be connected to Itunes I switched it off, I closed Itunes and I installed only Cydia by redsn0w (jailbreak);
    4) I inserted a sim card (with pin-code not set) and by Itunes I set the phone as new;
    5) I pulled out the sim card and inserted the gevey interposed with sim card;
    6) followed the tethered instructions but just after I dialled to 112 the call toke lots of time and the message "no sim card installed" appeared immediately and so turn on the flight mode wasn't useful.

    Previously I made the same installation but I inverted 4th with 3rd point: same result.

    No solution, I'm going to use it like an Ipod :D
     
  10. braxton34 macrumors member

    Joined:
    Mar 18, 2012
    #10
    Sounds like the Gevey ultra may be defective or maybe you need to clean sim and gevy contacts with isopropanol and try again.

    Also try different versions of FuriousMod for the untether.
    Version 1.0.1 or 1.0.2 works best for Gevey Ultra clones, whereas version 1.1.0 works better for Genuine Gevey.

    Install furiousmod (I would recommend version 1.0.2)- open furiousmod app on phone desktop and close app.
    Shut off phone. Insert gevey and sim, turn phone on. Slide to unlock. Wait 15-30 seconds and no sim message should appear. Just leave phone alone and no sim message will disappear. Wait another 1 minute or so for signal to come in.
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Yep, sounds like a bad gevey. Happens all the time.
     
  12. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #12
    Braxton thanks for your advices. I installed furiousmod version 1.1.0 and 1.2.0 those ones right for genuine Gevey.

    What's is really strange is that unthered doesn't work.

    It's not a Gevey or dirty sim contacts issue because I had the same trouble with a fake Gevey that worked in the past.

    The iphone4 is factory unlocked and so I can use sim from different Carriers and they work fine. Only strange thing is that with Vodafone rechargeable sim card I lost the initial credit of 10eu and other 8.95eu so at the moment the credit is -8.95eu. That sounds me strange because I didn't connect to internet or other services.

    What iphone hardware component is used by Gevey genuine or fake to get the exploit on the Iphone OS? I think that component could be defective.

    Baseband is 4.10.01 (quite recent in comparison to 1.5.9) so I can't use the ultrasn0w app.

    Is Gevey whole unlocking features be fully replaced by Cydia apps (with exception of mobile telephony unlocking)? If yes what are the most useful apps to install?

    Thanks a lot for support
     
  13. mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
  14. braxton34 macrumors member

    Joined:
    Mar 18, 2012
    #14
    Have you tried the ultra gevey in another iphone 4 to confirm the ultra gevey works ok?
    Did you buy the gevey ultra from applenberry?
    If not, you should try furiousmod 1.0.2.

    Also you mentioned in your last post that the phone is factory unlocked, so why are you using a Gevey?

    I always found that if I put the correct carrier SIM in a locked iPhone 4 using Gevey, it would fail, so maybe the fact that your iphone is factory unlocked is preventing Gevey from working????

    Again, I don't understand why Gevey would be used if phone is factory unlocked- I must be misunderstanding or something...
     
  15. mdalebest, Mar 20, 2012
    Last edited: Mar 20, 2012

    mdalebest thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #15
    Well Braxton, I bought the Gevey from applenberry to get a fully iphone unlock (without jailbreaking it).
    When I knew it didn't work as tethered I tried the untethered mode and so I jailbroken the iphone OS.

    I haven't tried the genuine Gevey in another Iphone4 so ya, it could be defective.

    Originally I used a fake Gevey (Supreme, yellow) but after 3 months it burnt the sim because the service signal disappeared continuously and was necessary to repeat every time the tethered procedure. The sim was a big one and was cut to get it work on the iphone: I thought it was caused by the cut itself.
    I bought a new micro-sim it had worked for 15 days and after I had the same no service issue and so I thought the gevey supreme was burnt.


    When I saw that also the genuine Gevey didn't work I thought it was a firmware corruption but nothing is changed after a restore to the firmware 4.3.3 version and I set the phone as new.

    You could be right but why had a fake gevey worked for 3 months with different Carriers?
    The phone in unlocked but it shouldn't work with Gevey and correct carrier but should work different ones, at least.

    Anyway after a week I haven't received any support from Gevey and I've been waiting for an Applenberry reply. I can bet that they know this issue.

    I've been using the phone without Gevey.
    I let you know if the Gevey works or not with an other Iphone4, asap.


    Thank guys for your support!
     

Share This Page