Gevey Ultra Preserve Baseband

Discussion in 'Jailbreaks and iOS Hacks' started by zeko, May 3, 2012.

  1. zeko macrumors newbie

    Joined:
    May 3, 2012
    #1
    Hi everyone,

    I'm new to this forum and I'm here for some assistance. I purchased a gevey ultra a few weeks ago and it works perfectly.The baseband for my iPhone 4 is 2.10.04. I was wondering has anyone upgraded to ios 5.1 with preserving the baseband and having the gevey sim to work?

    Thanks
     
  2. Satnam1989 macrumors 65816

    Joined:
    Nov 16, 2011
    Location:
    Illinois
    #2
    u shouldn't upgrade yet...I would suggest wait a couple more weeks as the jailbreak for iOS 5.1 will be out....I have only preserved the baseband once on a few iPhone 4's (not 4S) and they were all updated from 4.3.3 to iOS 5.0.1 when it had the jailbreak out for it and from my experience I can say that when I restored the custom/no baseband containing firmware the iPhone was jailbroken in the process....so I think that before u jump the ship you need to wait for the 5.1 jailbreak as apple is no longer allowing you to restore/install/activate iOS 5.0.1 forcing you to upgrade ur firmware and baseband to 5.1......thats jus my experience and from what I can tell happens during the process but maybe someone else can shed some light.
     
  3. zeko thread starter macrumors newbie

    Joined:
    May 3, 2012
    #3
    Thank you for your reply. So I should wait for the untethered jailbreak for ios 5.1 and then preserve my baseband so my gevey sim to work?
     
  4. Satnam1989 macrumors 65816

    Joined:
    Nov 16, 2011
    Location:
    Illinois
    #4
    Yes, this way u will be 100% safe against any possible errors/mistakes n what not
     
  5. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #5
    I wouldn't even bother upgrading as every person I've tried to explain custom firmwares to just used stock firmwares and destroyed their unlocks. If there's a serious issue, you should upgrade with the custom firmware.
     
  6. zeko thread starter macrumors newbie

    Joined:
    May 3, 2012
    #6
    But if i make a custom firmware with redsnow or snowbreeze for iOS 5.1 while preserving the BB will the gevey still work?
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Yes, if you do it correctly and browse to the correct IPSW with iTunes.
     
  8. zeko thread starter macrumors newbie

    Joined:
    May 3, 2012
    #8
    I finally took the plunge and went ahead and upgraded to 5.1 while preserving my baseband on 2.10.04. It took me a while to figure out . iTunes was giving me error 1601 and 1602, but I restored the iPhone 4 and preserved the baseband. The gevey works perfectly on 5.1 BB 2.10.04. I downloaded the newest version of FuriousMod from Cydia but
    It doesn't work for me. But , doing the manual method works fine with the 1 bar and Tmobile next to it. Hopefully there will be a version of FuriousMod that works with ios5.1
     

Share This Page