iPhone Ghost icons showing up

Discussion in 'Jailbreaks and iOS Hacks' started by From A Buick 8, Feb 9, 2014.

  1. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #1
    Not sure what is causing this, I have yet to track down the cause. This happens to me phone about once a day. A reboot will fix it for a while, but what could be be causing it.
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    A respring will fix the problem too

    Does it happen right after you install an app?
     
  3. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
  4. tomtattoo macrumors member

    tomtattoo

    Joined:
    Mar 8, 2013
    Location:
    Berlin
    #4
    In older times Springtomize 2 does that to me quite often.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    This has been a side effect of jailbreaking forever now. It's nothing new and nothing to be concerned about. I posted a few solutions in another thread. Not sure if any of them are updated for iOS 7 but you can take a look if you want.

    http://forums.macrumors.com/showthread.php?p=18611360#post18611360
     
  6. From A Buick 8 thread starter macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #6
    You may have something, it may be happening when I do instal an app
     

Share This Page