Ghost in the Shell 4K/DV Only Plays Audio

Discussion in 'Apple TV and Home Theater' started by PTVMan, Oct 31, 2017.

  1. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #1
    I redeemed a code for Ghost in the Shell in iTunes HD and got upgraded to 4K Dolby Vision on my ATV 4K. When I try to watch it only audio plays - no video. It plays just fine on my iPad and iPhone. I've tried unplugging and re-plugging the HDMI cable, restarting the ATV and even resetting the video settings. Still no video for the movie. All other 4K and HD titles play just fine. Any ideas?
     
  2. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #2
    Does the problem still persist? GITS plays fine for me, in 4k on the ATV.

    Since everything is already being upscaled and HDR is currently forced then it should just play.
     
  3. PTVMan thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #3
    I set my ATV 4K to HDR 24Hz and GITS now plays just fine. I have the new beta and with Match Dynamic Range and Match Frame Rate on things seem to work now.
     
  4. Donfor39 macrumors 68000

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #4
    I rented ghost in the shell via ippro.
    Pre aptv4k.
    Though rentals ar hd only.
     

Share This Page

3 October 31, 2017