GIANT network spinner in status bar after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by takeITez, Aug 2, 2015.

  1. takeITez macrumors newbie

    Joined:
    Jun 1, 2012
    #1
    WTF????!?!?!?! Go away!!!!! I want the tiny little one back!!!!

    Right next to the wifi icon in the upper right corner. It appeared after jail breaking with taig 1.0 for Mac. Anybody else seeing this or know a fix to revert to the small one?

    [​IMG]
     
  2. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #2
    This showed up on mine when I installed Eclipse 2. Uninstall tweaks one by one until it goes away then find an alternative for the offending app.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    It's not just after you jb.
    It's after something you installed from cydia.
     
  4. takeITez thread starter macrumors newbie

    Joined:
    Jun 1, 2012
    #4
    Bingo. Just tested that. Anything blacklisted by eclipse has the normal one, anything with the colors changed gets the uuuuuge spinner. Contacted the dev for the tweak. We'll see if he fixes it. Here's hoping...
     
  5. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #5
    If you're comfortable spending another $0.99 you could buy Nightmode8. It does the same thing and let's you keep your little spinner.
     
  6. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #6
    I'm not having this issue – anymore. And I have Exclipse 2. But I also updated libstatusbar as well. I use OpenNotifier, which uses libstatusbar as a dependency.

    The conflict seems to be between Eclipse 2 and libstatusbar.
     
  7. takeITez thread starter macrumors newbie

    Joined:
    Jun 1, 2012
    #7
    I mean it bugs me, but not to the point of spending more money.

    I tried installing that lib package, but still seeing the same thing. You said you're not seeing it anymore, anything other than having both eclipse and the lib installed to fix the issue?
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Other than OpenNotifier nothing I can definitively speak for at the moment.

    No idea then what is happening.
     
  9. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #9
    I checked the libstatusbar was updated and I still saw the spinner as well.

    I think the best route is making sure the dev is aware of it.
     
  10. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #10
    This has been fixed. There was an update released for Eclipse 2 today.
     
  11. takeITez thread starter macrumors newbie

    Joined:
    Jun 1, 2012
    #11
    Confirmed! Best day evar.
     

Share This Page