iPhone XS Max GIFs sent in iMessage are tiny and low-res

Discussion in 'iPhone' started by trouble747, Apr 17, 2019.

  1. trouble747 macrumors 6502

    Joined:
    Jul 30, 2011
    #1
    Friends receiving my iMessages frequently complain that the GIFs I send show up as tiny and low-res. The GIFs look normal on my message thread and I don't have this issue receiving those sent by others. Low quality image mode is turned off.

    Any insight? It's pretty easy to find lots of complaints about this online (going back a couple of years), but I've yet to see any solutions or answers.
     
  2. se95dah macrumors member

    se95dah

    Joined:
    Dec 30, 2014
    #2
    Check your settings for Messages. Right at the bottom, is “Low Quality Image Mode” turned on?
     
  3. AMTYVLE macrumors 6502a

    AMTYVLE

    Joined:
    Sep 23, 2014
    Location:
    Florida
    #3
    People are telling me the same exact thing for the past few weeks....My low res in Messages is turned off as well. Curious to know what is causing this.
     
  4. trouble747 thread starter macrumors 6502

    Joined:
    Jul 30, 2011
    #4
    Low quality image mode is turned off on my phone, but I wonder if it's a bug related to that setting. I've just determined that the GIFs seem to send correctly over wifi, but not LTE (or "5Ge" as AT&T calls it now).
     
  5. now i see it macrumors 68040

    Joined:
    Jan 2, 2002
    #5
    Depending on your and their connection speed, iOS/Messages will automatically downsize large video clips and large gifs and there's nothing you can do to stop it if it's pasted inline with the message
     
  6. trouble747 thread starter macrumors 6502

    Joined:
    Jul 30, 2011
    #6
    Dunno, from this location I supposedly have 5 bars of 5Ge. My coworker was experiencing the same issue (in the same location) but her issue was solved by turning off "low quality image mode." Ironically, the wifi available here (which enables me to send full-sized gifs) is incredibly slow...taking two minutes or more to send a single message.
     
  7. now i see it macrumors 68040

    Joined:
    Jan 2, 2002
    #7
    that might explain why. The iPhone might be using the slow wifi connection. When there's a slow connection, messages will down-sample large video clips and images.

    Try turning wifi off when you've got a good cellular connection and send a big gif. See what happens.
     
  8. trouble747 thread starter macrumors 6502

    Joined:
    Jul 30, 2011
    #8
    Thanks, but did not work. (What I said might have been confusing, but the GIFs send correctly when I *am* connected to the really slow wifi....they stop working correctly again when I disconnect from the slow wifi and instead use the fast LTE.)
     

Share This Page

7 April 17, 2019