Gigabit really slow on my mac mini

elec999

macrumors regular
Original poster
Jan 25, 2007
195
1
First problem there is no option for Gigabit full duplex for the network card. Second I only get max 12.5mb with Gigabit. Transfer to a fast server with Gigabit and raid0. That same server was able to receive at 45mb a sec from a cheap sempron pc with sata drive.
Thanks
 

Decrepit

macrumors 65816
Sep 6, 2007
1,146
0
Foothills to the Rocky Mountains
First problem there is no option for Gigabit full duplex for the network card. Second I only get max 12.5mb with Gigabit. Transfer to a fast server with Gigabit and raid0. That same server was able to receive at 45mb a sec from a cheap sempron pc with sata drive.
Thanks
How are you measuring your throughput?

Also, which Mini? If you have a 4200 rpm HDD, it will be very slow moving that data, regardless of the NIC.
 
Comment

elec999

macrumors regular
Original poster
Jan 25, 2007
195
1
How are you measuring your throughput?

Also, which Mini? If you have a 4200 rpm HDD, it will be very slow moving that data, regardless of the NIC.
I have the Mac Mini 1.5 2gig ram and 7200rpm hard drive.
Thanks
 
Comment

tyr2

macrumors 6502a
May 6, 2006
801
83
Leeds, UK
First problem there is no option for Gigabit full duplex for the network card.
It probably doesn't support half-duplex, most GigE kit doesn't, hence it doesn't offer a choice. For example the MacBook (Core Duo) supports these types

supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none

You can check yourself by doing 'ifconfig en0' in the terminal.
 
Comment

Similar threads

  • Giuanniello
15
Replies
15
Views
888
  • juancarlord
1
Replies
1
Views
531
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.