GIMP for OS 10.4.8

Discussion in 'Mac Basics and Help' started by bingefeller, Dec 19, 2008.

  1. bingefeller macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #1
    I have 10.4.8 running on my iMac and I was wondering if anyone would know which version of GIMP will run stably on 10.4.8? I asked at the GIMP IRC room but someone told me "You could build it, but it's a fairly big project to build on 10.4.anything ... the ports build doesn't work.." Is he telling me that GIMP doesn't work on OS 10.4.8?!?! I thought that it would have worked fine.
     
  2. bingefeller thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #3
    Sorry but that doesn't help answer my question at all. It doesn't give you any information about which version is compatible with 10.4.8.
     
  3. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #4
  4. nick9191 macrumors 68040

    Joined:
    Feb 17, 2008
    Location:
    Britain
    #5
    You need to update to 10.4.11. This is a free update, go to the  in the top left of your screen and go to software update.

    Then download GIMP from the website http://gimp.lisanet.de/Website/Download.html select 10.4.11 (Tiger)

    So to answer your question, GIMP 2.63 (the latest version), will run on Tiger 10.4.11.
     
  5. bingefeller thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #6
    OK thanks, I guess I'll just update to OS 104.11. :D Cheers.
     

Share This Page