GIMP is not opening in 10.11 El Capitan, help?

Discussion in 'OS X El Capitan (10.11)' started by Zen Desk Pro, Oct 4, 2015.

  1. Zen Desk Pro macrumors member

    Joined:
    Aug 18, 2015
    Location:
    Chicago, Illinois
    #1
    I can't get Gimp to open up in El Capitan 10.11. Any way to fix this?

    Also, as a side question, does anyone know how to change the default "system" dock icons? Like Mail, Messages, Facetime, etc.?

    I cannot find a way to change these icons anymore. I used to go to applications, get info, then copy and paste my new icon image, but that no longer works.


    Thanks.
     
  2. PSkilton macrumors newbie

    Joined:
    Oct 4, 2015
    #2
    I had the same thing happen with me. I downloaded a fresh copy as well, and it still didn't open. However, I let it stay in its "Application Not Responding" for about 10 minutes and it finally opened. After that it opens up in less that 30s. Hope this helps!
     
  3. Zen Desk Pro thread starter macrumors member

    Joined:
    Aug 18, 2015
    Location:
    Chicago, Illinois
    #3
    Worked!

    Thanks so much.

    Do you happen to know how to replace the system dock icons with custom ones (messages, mail, facetime, etc.) like we were able to in Yosemite?
     
  4. PSkilton macrumors newbie

    Joined:
    Oct 4, 2015
    #4
  5. avflinsch macrumors member

    Joined:
    Jul 14, 2011
    #5
    Same here, it seems to be the same situation as when you delete the font cache.
     

Share This Page