GIMP problems with leopard??

Discussion in 'Mac Apps and Mac App Store' started by iisdmitch, Nov 15, 2007.

  1. iisdmitch macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Southern California
    #1
    I am unable to open GIMP on Leopard. It errors out when it tries to open, however openoffice which is also X11 opens fine. Any ideas??
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    Download version 2.4RC3 of Gimp rather than the official 2.2 release. It works perfectly.
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    Which version of GIMP are you running? I'm using 2.4 Release Candidate 4 for Intel.
     

Share This Page