Gimpshop and X11

Discussion in 'Mac Apps and Mac App Store' started by nvbigmacs, Nov 16, 2007.

  1. nvbigmacs macrumors newbie

    Joined:
    Nov 16, 2007
    #1
    Hey guys relatively newb mac user here and I'm having some trouble with getting Gimpshop to work and the whole X11 thing is confusing the crap out of me. I've read up on it and still I don't really know how to make it all work.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    For installing X11 be sure to install it from your OS CDs and not from Apple's web site, even if some instructions say to download it. This is usually the biggest problem people run in to. If you need more help than that be more specific as to your exact problem.
     
  4. nvbigmacs thread starter macrumors newbie

    Joined:
    Nov 16, 2007
    #4
    10.5 Leopard
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    X11 should be installed by default. Otherwise you can do it from the Optional Installs on the DVD.

    GIMP 2.4r3 runs great on my MacBook.
     
  6. nvbigmacs thread starter macrumors newbie

    Joined:
    Nov 16, 2007
    #6
    Thanks you so much Eidorian...i was using the other download at first (GIMP 2.2.11) but it works perfectly now. appreciate it.
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  8. Bobioden macrumors 68000

    Bobioden

    Joined:
    Sep 23, 2007
    Location:
    Denver
  9. NeXTLoop macrumors member

    NeXTLoop

    Joined:
    Jul 22, 2003
    #9
    GIMPshop is Gimp with customized menu items and shortcut keys designed to mimic PhotoShop. Whereas Gimp can seem a little alien to PS users, GIMPshop can oftentimes be used with PS Tutorials.

    As for why GIMPshop isn't working, its because its based on Gimp 2.2 instead of the new 2.4. Gimp 2.2 doesn't play nice with Leopard's implementation of X11.
     

Share This Page