Glichy keyboard has squares on it.

Discussion in 'iPad Tips, Help and Troubleshooting' started by TheAppleGuy1234, Aug 21, 2014.

  1. TheAppleGuy1234 macrumors newbie

    Joined:
    Aug 21, 2014
    #1
    For some reason the English keyboards are displaying squares instead of the regular letters. All of the English keyboards (Canadian, Australian, UK, and American) are like this. Has anyone else had this problem and does anyone have a fix. Restarting the iPad hasn't helped. I use an iPad Third Generation on iOS 7.1.2. Here's a link to a photo of what I'm seeing: http://i881.photobucket.com/albums/ac17/jrhodul/imagejpg1_zpsb635c8e3.jpg
     
  2. mayank.cr7 macrumors newbie

    Joined:
    Aug 24, 2014
    #2
    Same keyboard glitch !

    Hello,

    I also have the same problem. Please let me know if u guys have any fix.
    The onscreen keyboard (in some applications like Chrome, Facebook etc.) is showing black boxes instead of the letters.

    Please help!! :(
     
  3. TheAppleGuy1234 thread starter macrumors newbie

    Joined:
    Aug 21, 2014
    #3
    Workaround

    A workaround I found is to use the Spanish keyboard and hope that Apple fixes it in iOS 8.
     
  4. mayank.cr7 macrumors newbie

    Joined:
    Aug 24, 2014
    #4
    Solution found.

    Use the option "Erase all content and settings" in Settings menu. (Reset the iPad)

    Make sure you have all data backed up in iTunes or iCloud. After the reset, restore all data.

    The keyboard is fixed! And all my data was successfully restored. Even game progress wasn't lost!! ��

    Cheers mate! ��
     
  5. twochinz macrumors newbie

    Joined:
    Aug 14, 2014
    #5
    The spanish keyboard was good thinking. However, i dont think this is a common issue for IOS7 devices, this was the first time i heard of this.
     

Share This Page