Glimmer of Hope - FedEx

Discussion in 'Apple Watch' started by dyfine, Apr 24, 2015.

  1. dyfine macrumors member

    Joined:
    Jul 10, 2008
    #1
    Not sure if this has already been shared as I've been out of the forum since last night but I just tried the same UPS reference lookup that everyone was trying with Fedex and have a glimmer of hope that there's some movement (see attached image).

    I went to "track by reference" on fedex.com and used my apple order number, ship date of 4/24/15, selected United States and used my full zip (5+4). Worked with my phone number instead of the apple order number as well.

    I'm not sure what the arrows show from a progress standpoint but happy to at least some arrows :). When I try to click on the result, I get an error message that no more info is available.

    Ordered XX:06am on 4/10/15. Still showing processing...no charges on credit card. Received EOD.
     

    Attached Files:

  2. Randy7fx macrumors member

    Joined:
    Feb 12, 2013
    #2
    Any update from you on this? Either on apple or fedex's end?
     
  3. JoshVB macrumors regular

    Joined:
    Dec 28, 2002
    #3
    I'm pretty sure that it has been reported here as a glitch prior.
     
  4. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #4
    That's a known glitch (there were other threads about it). I can put any random characters in there with the same process and get the same purple arrows. Try it again. Change your order number to something random, it'll look the same.
     
  5. Randy7fx macrumors member

    Joined:
    Feb 12, 2013
    #5
    I tried with my no and got the following message:
     

    Attached Files:

  6. lastation4 macrumors member

    Joined:
    Apr 24, 2015
    Location:
    Austin, TX
    #6
    Yeah. Looks like a glitch on my end.
     

Share This Page