GLITCH? Illegible toolbar text

Discussion in 'Mac Basics and Help' started by TheKnowledgeGuy, May 10, 2011.

  1. TheKnowledgeGuy macrumors member

    TheKnowledgeGuy

    Joined:
    Apr 23, 2010
    #1
    The bar at the top of the screen on my Mac 10.6.6(going to be 10.6.7) has white text and is barely legible when I have my desktop background the way I want it! Why is this and how can I make it the original/black again? Making the bar non-transparent or switching between aqua and graphite does not help.

    http://forums.macrumors.com/attachment.php?attachmentid=279569&d=1301874484

    To make matters worse, black desktops don't help.

    http://cl.ly/6ecD

    I've been working with this almost illegible text for awhile and I have a good memory because of using Macs for ages, but it honestly dosn't look nice and I don't know what caused it.

    But: I think it might have been a theme I had installed on Mac OS 10.4 which moved over to 10.5 and 10.6 when I used Migration Assistant. 10.6.* doesn't support themes(ThemePark instead of SShifter maybe? I tried using ThemePark to "restore to aqua") as far as I'm sure, so I admit to being clueless.

    When I turn off Translucent menu bar, it seems half-themed and half not, because I can't see the icons for some of my menubar items, like so:

    [​IMG]
    Scroll right. :)

    Thanks again!
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    Is your screen inverted? Try pressing
    Ctrl-Option-Cmd-8
     
  3. TheKnowledgeGuy thread starter macrumors member

    TheKnowledgeGuy

    Joined:
    Apr 23, 2010
    #3
    No, :p I know that everything looks like. I would have realized.

    Everything else is properly coloured:

    [​IMG]

    Translucent menu bar looks like:

    [​IMG]
     
  4. TheKnowledgeGuy thread starter macrumors member

    TheKnowledgeGuy

    Joined:
    Apr 23, 2010
    #4
    Still looking forward to a solution to this problem, it is vital.



    Edit: Nevermind, I found that I can:

    a) Get a new compatible theme
    b) Use the theme uninstaller to revert it to a black font again!
     

Share This Page