Glitch in Nano 2.0.2(pic)

Discussion in 'iPod' started by MacGeekDC, Sep 17, 2008.

  1. MacGeekDC macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Northern Virginia
    #1
    Looks like my Nano is now arged. This started happening after I installed the 2.0.2 update.
     

    Attached Files:

  2. muldul macrumors 6502

    Joined:
    Apr 21, 2008
    Location:
    West Sussex, England, UK
    #2
    "Arged" lol that is a funny glitch, not much help i can offer than log a complaint on apple's site and wait for the next update
     
  3. MacGeekDC thread starter macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Northern Virginia
    #3
    Edit:1.0.2

    oops should have put 1.0.2 I was thinking of my ipod touch
     
  4. hierobryan macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
  5. MacGeekDC thread starter macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Northern Virginia
    #5
    ok great mine sometimes says charged but 90% of the time it says arged
     
  6. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #6
    This actually happened to me before I installed the update and it's still happening. Ergo, you're not alone.
     
  7. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #7
    where do you see that screen ? I have a Ipod nano 4G and I dont have such a battery meter.

    Tex
     
  8. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #8
    It shows up if your iPod:

    - is connected to power
    - is in standby mode
    - and has reached a full charge
     

Share This Page