Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

chris4565

macrumors 6502a
Original poster
Sep 22, 2018
871
417
Hi,

Is anyone else also having really glitchy animations when opening their AirPods case near an iOS device? To see what I'm talking about here's a short GIF.

https://imgur.com/a/t6VXc1b

As you can see the animation is really wonky.

Thanks in advance
Chris
 

dannyyankou

macrumors G4
Mar 2, 2012
11,325
22,957
Westchester, NY
That means there’s something wrong with the connection of the left AirPod in the charging case. Try cleaning the inside of the case with a qtip, and try cleaning the metal end of the AirPod with a cloth. If that doesn’t fix it, just continue using them as long as they both continue to charge.

The same thing happened to me though and eventually, one of my AirPods stopped charging. I had to get a replacement for $70.
 

nmeed

macrumors 6502a
Dec 1, 2014
512
183
That means there’s something wrong with the connection of the left AirPod in the charging case. Try cleaning the inside of the case with a qtip, and try cleaning the metal end of the AirPod with a cloth. If that doesn’t fix it, just continue using them as long as they both continue to charge.

The same thing happened to me though and eventually, one of my AirPods stopped charging. I had to get a replacement for $70.
Are you sure? Mine have been doing that basically since the beginning. Sometimes they'll just show the L/R AirPods without any animation. It usually also takes a while if I don't use them for a few hours to show up on my iPhone and most of the time a while to connect when I put one in my ear. This is my second pair of AirPods as I thought the first ones were defective because they acted the same way, but seems like this might be the norm? I've reset them like a hundred times for the record.
 
  • Like
Reactions: chris4565

chris4565

macrumors 6502a
Original poster
Sep 22, 2018
871
417
Are you sure? Mine have been doing that basically since the beginning. Sometimes they'll just show the L/R AirPods without any animation. It usually also takes a while if I don't use them for a few hours to show up on my iPhone and most of the time a while to connect when I put one in my ear. This is my second pair of AirPods as I thought the first ones were defective because they acted the same way, but seems like this might be the norm? I've reset them like a hundred times for the record.
For me it's also the case that the animation has been glitchy since the beginning.
 
  • Like
Reactions: nmeed
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.