Glob6: Not Found

Discussion in 'iPod touch' started by TheRogue, Oct 15, 2007.

  1. TheRogue macrumors newbie

    Joined:
    Sep 27, 2007
    #1
    Im trying to run chmod -R a+x /Applications/* to get the mail app working on my ipod (which i had running before but i restored it as my ipod returned itself to jail:confused:

    Anyway so after i restored it i ran iJailBreak and put the mail and notes on my ipod along with summerboard. i put all the files that mail requires in. i tried to run "chmod -R a+x /Applications/*" but it just gives me the error saying "glob6: not found"

    i tried running the apps anyway but they just crash and return me to the home screen.

    Anything i can do to fix this other than a restore again?

    Cheers
     
  2. bliks macrumors member

    Joined:
    Oct 12, 2007
    #2
    You need to have the BSD subsystem installed from installer ;)
     
  3. TheRogue thread starter macrumors newbie

    Joined:
    Sep 27, 2007
    #3
    heh i was wondering that a while after i posted this. now i know for sure and shall install right away!

    thank you!
     

Share This Page