GM not installing on 2011 MBA - Just reboots

Discussion in 'OS X Mountain Lion (10.8)' started by dilly323, Jul 10, 2012.

  1. dilly323 macrumors newbie

    Joined:
    Jul 10, 2012
    #1
    Hi all,

    I'm trying to upgrade my 2011 Macbook Air from Lion 10.7.4 to the Mountain Lion GM by running the DMG file from my desktop. It runs through the installer just fine then reboots to complete the install, however it just reboots back into Lion 10.7.4 every time.

    I tried resetting the PRAM/NVRAM and repairing permissions - no luck. The same Mountain Lion GM file upgraded my MBP just fine.

    Any ideas?
    Thanks in advance!
     
  2. treichert macrumors 6502

    Joined:
    Nov 7, 2007
    Location:
    Aachen, Germany
    #2
    Did the same thing for me when I had FileVault activated. Turned it off, then the install went fine.
     
  3. dilly323 thread starter macrumors newbie

    Joined:
    Jul 10, 2012
    #3
    Aha! I have FileVault enabled, so that's probably it. Thanks!! :)
     
  4. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #4
    Same problem here on RMBP, in the process of taking off filevault.
     
  5. dacreativeguy macrumors 68020

    Joined:
    Jan 27, 2007
    #5
    Someone should post the release notes to Pirate Bay. Then all you 'developers' wouldn't have so many questions.
     
  6. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #6
    I haven't heard of any show stopping bugs, and we would have by now, so it's incredibly likely this is the exact same version as the final release. There is nothing but a formality between the two. Might as well pirate if you will be buying it or getting it free through the up-to-date program.
     
  7. Puevlo macrumors 6502a

    Joined:
    Oct 21, 2011
    #7
    I disagree. They shouldn't be downloading a torrent of Mountain Lion at all.
     
  8. CyBeRino macrumors 6502a

    Joined:
    Jun 18, 2011
    #8
    Weird though. This filevault bug was also present in the DPs, though I expected they would've fixed it for the final version.

    Lots and lots of unsuspecting, filevault-using consumers are going to run into this once it hits retail.
     
  9. dacreativeguy macrumors 68020

    Joined:
    Jan 27, 2007
    #9
    I've heard that the bug doesn't exist in more recent machines. Just one more action by Apple to force an upgrade. ;)

    But seriously, most full disk encryption products require decrypting to do major OS upgrades, so it isn't that horrible. It would be nice, though, if the install failed more gracefully with an error message telling you that FileVault may need to be disabled.
     

Share This Page