Gmail-account not working anymore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Selmir, Apr 1, 2012.

  1. Selmir macrumors member

    Selmir

    Joined:
    Mar 31, 2012
    Location:
    Sweden
    #1
    Hi!

    I had this problem since I had my white iPhone 4S for repair here in Sweden at the beginning of march because the metall button at the top right jammed so bad so I couldn't bring it up anymore (typical 4S-problem they said).

    So I let the phone for the repair at a Apple certified repairstore here in Sweden in Gothenburg (they use local repaircompanies as others as well), and they wiped out my phones data completley (as they told me, and I did a back-up in iTunes day before). But when I restored it I couldn't set Gmail as my primary e-mail anymore. :(

    I did following:

    "Settings" > "E-mail, contacts, callendar" > "Add account" > "Gmail" > wrote my info such as "Name", "E-mail", "Password", pressed "Next" and then this popped up:

    "Cannot get e-mail

    Username or password for 'imap.gmail.com' is wrong
    ".


    What on earth does that mean? I tried everything in my Gmail-setting on my computer, checked every change but they were the same. IMAP was correct. I have now Yahoo as my temporary E-mail, but in my private Gmail I had everything. I have phoned Apple tech support here in Sweden and they don't know how to help me. So far everything I had problem with, and if I couldn't solve it myself, Swedish Apple Support couldn't do either.

    I would be VERY gratefull if someone here could solve this problem or tell me how to do. Otherwise I might live for next couple of years with my Ymail...

    Thx in advance!

    Best regards,
    Selmir

    PS:

    I got another small issue, unfortunalty. That company who reparied my phone, they put an extra id-phone in my "Find iPhone"-app. I blocked it but it won't go away, it's now only red. Anyone know here how to remove it completely? Kind of annoying to se two iPhone 4S and one iPad 2. :confused:
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    in settings go to email/gmail

    than go to Account

    did you fill out the server address as well?

    m.google.com

    user name: your-email@gmail.com
    password: ……..

    use SSL
     
  3. Selmir, Apr 1, 2012
    Last edited: Apr 1, 2012

    Selmir thread starter macrumors member

    Selmir

    Joined:
    Mar 31, 2012
    Location:
    Sweden
    #3

    I pressed at my Yahoo-account because my Gmail-account wasn't there, and I got to that page! Unbelievable! I replaced that old serveradress from "smpt.gmail.com" into "m.gmail.com". And now it says "Verifying", still isn't done yet.

    I have typed new password, have SSL and Server on, Serverport is 587. Man, thank you a LOT for this so far! Not even Apple Sweden knew about this! And it's a big embarresing that they call themselves "Support"... :(

    If it tries to "verify" this for a long time, should I erase this server and start all over again?


    *EDIT*

    Crap. I typed "m.gmail.com" instead of "m.google.com"! Aaaarghh! :( And now it takes ages to cancle it, thx to my own stupidity...


    *EDIT2*

    I did now everything, replaced the name "m.google.com" but no-go, also I typed in "smtp.gmail.com" and still no-go. I will now erase entire server and start all over, and if doesn't work I guess it's "Game Over"... :(
     

Share This Page