Gmail and iOS Mail app

Discussion in 'iOS 7' started by Spline, Aug 19, 2014.

  1. Spline macrumors newbie

    Joined:
    Jan 16, 2008
    #1
    Sorry to post what may be a lame question but I can't seem to fix an iOS glitch and was wondering if I could get some help....

    I use the Gmail app on my iPhone 5 as my main email (iOS 7.1.2). Gmail has been set to IMAP and I have 2-factor authentication.

    Gmail works fine (sending and receiving), but I also need to have the iOS Mail app set up to my Gmail account so that I can use it to send things like photos from within other iOS apps. (Doesn't seem like Gmail can be set to take this over though again I could be wrong.)

    But I can only get the Mail app to receive, not send. Anything sent from, e.g., Camera Roll goes into the outbox of the Mail app and I get a message that no password has been entered.

    I thought I had set up the Mail app properly using the app password that Gmail generated.

    When I go through Settings > Mail, Contacts, Calendars > Add Account and try to set it up again, I enter the right password but can't find where there's anything specific to a Send password, if there even is one.

    BTW when I look at my Accounts in Settings > Mail, Contact, Calenders, Gmail is showing as set to Mail and Notes.

    Is it possible for them both to get along? thanks for any advice.
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #2
    What does your Gmail Account Information" page look like?

    What is listed as the "Outgoing Mail Server" on this page?

    If you drill down into the Outgoing Mail Server entry, is the server toggled "On".
     
  3. Spline thread starter macrumors newbie

    Joined:
    Jan 16, 2008
    #3
    Thanks for the reply -- I was able to get it working by deleting the account, then the Gmail app, and then reinstalling. I thought I'd done this as part of troubleshooting but it worked this time. (In earlier troubleshooting, the Gmail servers in & outbound had been correctly entered.)
     

Share This Page