GMail and New Outlook For Mac

Discussion in 'OS X Yosemite (10.10)' started by dgbarar, Nov 18, 2014.

  1. dgbarar macrumors regular

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #1
    Hi,

    I am attempting to set-up a new Gmail account in the new Outlook for Mac. I have other Gmail accounts in the new Outlook for Mac and they work fine. This new account I am attempting to set up also works in Apple Mail. However, when I attempt to set up this new Gmail account in the new Outlook I get a long error message. And, I also get an eMail from Google telling me that an un-authorized individual is attempting to log into this account.

    Can anyone help me get around this problem?

    Cheers,

    Don
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    Sounds like Gmail thinks the wrong password is being used.

    Perhaps share the error message???
     
  3. dgbarar thread starter macrumors regular

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #3
    Hi S,

    Attached is the error message. The message claims the log in credentials are incorrect. But they work for GMail's webmail and for Apple Mail. I should also add that I have the same settings for a different Gmail account that I had prior to upgrading to the new Outlook. It works as well.

    Thank you in advance for your help.

    Don
     

    Attached Files:

  4. Calvinosaurus macrumors member

    Calvinosaurus

    Joined:
    Aug 23, 2011
    Location:
    New Jersey
    #4
    By default, Google blocks your attempt to use Gmail on Outlook and various other email clients because Google feels they're more "insecure". See this Google FAQ for details:

    https://support.google.com/accounts/answer/6010255

    Included in that link is instructions to allow "less secure" email clients.
     
  5. drew627 macrumors regular

    Joined:
    Jun 26, 2013
    #5
    Log into Gmail in your browser first, then trying setting it up again. The message says your account/password combo was probably wrong.
     
  6. dgbarar, Nov 19, 2014
    Last edited: Nov 19, 2014

    dgbarar thread starter macrumors regular

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #6
    Hi Calvinosaurus,

    Thank you. That worked. I wonder when Papa Google began to institute this policy? I set up a Gmail account on Outlook 2011 without issue about 6 months ago--never had to "enable less secure apps". I am wondering if the new Outlook has yet to be blessed by Google?

    Thank you again.

    Cheers,

    Don Barar
     

Share This Page