Gmail app won't work

Discussion in 'iPhone' started by flipm725, Jun 9, 2009.

  1. flipm725 macrumors regular

    Joined:
    Jun 8, 2009
    #1
    Everytime I put my account it asks if I want to try to connect using SSL and I click yes and after awhile it says the IMAP server is not responding. I checked on my gmail account through the PC and IMAP is enabled. Anyone know whats going on here? BTW, I'm using 3.0 GM if that helps anything. Any help would be much appreciated, thanks!!
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  3. flipm725 thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #3
    I tried it and it still didn't work. It keeps asking me ifI want to connect using SSL and I click Yes then it says IMAP verification failed.
     
  4. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    I've never seen or heard of it not working if people follow Google's FAQ to the letter.

    If I were you I'd set the whole account up from scratch, and check and double check you're setting everything exactly as Google state.
     
  5. muledogus macrumors 6502

    Joined:
    Mar 18, 2009
    #5
    Under your SMTP settings did you enable smtp.gmail.com and put your password in the outgoing settings?
     
  6. flipm725 thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #6
    yeah i put all of my log in info in the outgoing settings. I'm thinking Gmail's IMAP servers are down.
     

Share This Page