Gmail attachments

iscripter

macrumors member
Original poster
Jul 18, 2002
86
0
Does anybody else have problems with email attachments through gmail on the iphone. When ever I get an email with attachments it will download the first time fine. Then when I try to access it again it won't work and I get a message "This message has not been downloaded from the server."

Does anybody else get this error message. The attachments I am getting are nothing complicated just plain old .jpg, .doc, .xls. Nothing the iphone shouldn't be able to handle.
 

thisonechance

macrumors regular
Feb 22, 2007
136
0
Chicago, IL
I also face the same issues. I think much of this could be resolved if they (Apple) would allow attachments to be downloaded to the phone.

The email app needs some tweaking.
 

benbarsh

macrumors newbie
Oct 14, 2006
23
0
iPhone

I can attest to successfully opening two attachemnets from my gmail account. However, mail.app crashed like 5 times before i could open the second attachment. The first attachment opened fine first try. They were both 2 page .doc files.
 

gunitsold1er

macrumors newbie
Jul 28, 2007
5
0
i am having the same problem, i think also there is a problem with gmail letting us download the images, not apple not downloading them to the phone because ive had that problem with other cell phones before using gmails pop
 

SheepNutz

macrumors 6502a
Jul 1, 2007
668
1
Kantuckee
In my case, it was weird. The entire message was unreadable when you clicked on that individual email (there was just a few lines of text, then a picture in the message. But...it the preview screen, I could read some of the text that was contained in the email.
 

toshiba1

macrumors member
Jun 27, 2007
35
4
well if the problem is that the entire message (inc the attachment) results in the '"This message has not been downloaded from the server." message, then the solution is to enable 'Use Recent Mode' in the email settings on the iPhone and also set the gmail POP settings to 'When messages are accessed with POP -> keep Gmail's copy in the inbox"
 

julieann123

macrumors newbie
Jul 2, 2007
4
0
Use recent mode...

I am having this same issue and the "use recent mode is on".....intermitently....I also have this on my regular pop3 account. I have all but given up and forwarded to Gmail.....I called my isp, Cbeyond and they say it is not there issue. I was hoping this would be fixed in an update.
 

askripko

macrumors member
May 10, 2007
49
0
One of the first bugs, i have found in my iPhone, it's very dissapointing for me, i use gmail everyday for work and for friends. I hope Apple will managed this bug in next update...