Gmail Automatic Login! Stopp it..

Discussion in 'Mac Basics and Help' started by manimalfully, Dec 24, 2009.

  1. manimalfully macrumors newbie

    Joined:
    Dec 4, 2009
    #1
    Sometimes when I open safari, it logs me into my gmail account automatically. The scary thing is that it does this sometimes, not every time.

    Anyway, so I cleared history, I checked the saved passwords (there's nothing there), and it still keeps happening.

    How do I fix it?
     
  2. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #2
    Is the "Stay Signed In" box checked on the Gmail webpage?
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    I think the browser cookies may have something to do with it. Go to your Safari (you are using Safari?) preferences and then to Security. Then click the Show Cookies button, and then clear the Gmail entry/entries. Also check the Keychain Access application in /Utilities to make sure you don't have anything saved in there.
     
  4. scottness macrumors 65816

    scottness

    Joined:
    Mar 18, 2009
    Location:
    Room 101
    #4
    Try signing out when you're done. That'll take care of it.
     

Share This Page