Gmail Calendar Inbox

Discussion in 'iOS 9' started by inssy2588, Oct 27, 2015.

  1. inssy2588 macrumors member

    Joined:
    Oct 14, 2011
    #1
    I have not been getting calendar invites to my inbox.

    I have ensured calendars are turned on and notifications enabled but I have gotten a number of invites today and nothing on my iPhone pops up (besides the email).
     
  2. maxsix Suspended

    maxsix

    Joined:
    Jun 28, 2015
    Location:
    Western Hemisphere
    #2
    I wish I could help. Mine are working very well without any intervention on my part.

    Gmail / Google Calendar / Google Contacts / Google Maps / News / are in large part what makes my iPhones / iPads / MBP, MBA, MB so reliable and fun to use.

    Perhaps someone will come along with an answer for you.
     
  3. inssy2588 thread starter macrumors member

    Joined:
    Oct 14, 2011
    #3

    Me too!! I am not sure what could go wrong, but I have tried everything including deleting the account. The invites simply don't populate. Not even a sure to the Apple store would help as I'd assume it's on Google side?
     
  4. maxsix Suspended

    maxsix

    Joined:
    Jun 28, 2015
    Location:
    Western Hemisphere
    #4
    After much thought I remembered that I had a similar if not absolutely identical problem last year.

    It occurred after I did a clean install of Yosemite. Here's what I did to fix it.
    I'd highly encourage you to give this a try.

    1. Open a Finder window and select your account’s home folder.
    2. Click on the View menu and select Show View Options.
    3. A Show Library Folder option will be available.
    4. Put a check in the box: Show Library Folder, and the Library directory will become unhidden and be visible when accessing your home folder.



    A. Open Library Folder
    B. Open the Preferences Folder
    Find the file:

    com.app.iCal.plist

    move it to the trash.



    1. Open Calendars Folder
    There you will see a list of folders _and_files
    Ignore the folders
    Find the following four files and move them to trash:

    Calendar Cache
    Calendar Cache-shm
    Calendar Cache-wal
    Email Cache.plist

    After they are in the trash, Restart Computer, launch calendar.


    Cheers :D
     
  5. inssy2588 thread starter macrumors member

    Joined:
    Oct 14, 2011
    #5
    Wow!!! That worked like a charm!!

    Now, is there a way to do that on the phone too?!
     

Share This Page